Welkom, Gasten
Gebruikersnaam: Wachtwoord: Onthoud mij
Hier kunt u terecht met uw vragen of informatie over Inventor.
  • Pagina:
  • 1

Onderwerp:

Content Center 5 maanden 1 week geleden #2183

  • BartH
  • BartH's Profielfoto Onderwerp Auteur
  • Offline
  • Gouden gebruiker
  • Gouden gebruiker
  • Berichten: 10
  • Ontvangen bedankjes 0
Hoi,

Voor mijn bedrijf ben ik bezig om aan de DIN-artikelen een ERP-nummer aan te hangen. Kan ik vanuit het content center in een keer alle modellen van een DIN-reeks modelleren, nu moet ik ze 1 voor 1 mmaken. Als ik het model heb, dan hang ik er een ERP nummer aan. Nu is kost het een hoop tijd om 1 voor 1 de modellen te genereren.

Groet,
Bart

Please Inloggen or Maak een account aan to join the conversation.

Content Center 5 maanden 1 week geleden #2184

  • bnwgraaf
  • bnwgraaf's Profielfoto
  • Offline
  • Admin
  • Admin
  • Berichten: 165
  • Karma: 14
  • Ontvangen bedankjes 14
Hallo Bart,

Je kunt deze nummers beter in het Content Center toevoegen, direct in de tabel van de betreffende onderdelen. Je hoeft de onderdelen dan niet allemaal te plaatsen en te bewerken. Je past eigenlijk de bron zelf aan!

Dit doe je via de Content Center Editor, welke je vindt in de Manage tab of Tools tab, afhankelijk of je wel of geen bestand in Inventor open hebt staan.

Please Inloggen or Maak een account aan to join the conversation.

Laatst bewerkt: door bnwgraaf.

Content Center 5 maanden 1 week geleden #2185

  • BartH
  • BartH's Profielfoto Onderwerp Auteur
  • Offline
  • Gouden gebruiker
  • Gouden gebruiker
  • Berichten: 10
  • Ontvangen bedankjes 0
Bedankt voor het antwoord,

Alleen krijg ik mijn Family Table niet fatsoenlijk op mijn scherm, zie bijlage. Hoe kan ik dit wel werkend krijgen?


Groet,
Bart
Bijlagen:

Please Inloggen or Maak een account aan to join the conversation.

Content Center 5 maanden 1 week geleden #2186

  • BartH
  • BartH's Profielfoto Onderwerp Auteur
  • Offline
  • Gouden gebruiker
  • Gouden gebruiker
  • Berichten: 10
  • Ontvangen bedankjes 0
Probleem opgelost, krijg nu wel het volledige scherm, alleen krijg ik het volgende probleem. Ik kan in de family table niet drukken op "Edit via Spreadsheet", deze button is bij mij niet actief. Hie krijg ik dit opgelost? Is dit ergens een instelling?

Groet,
Bart

Please Inloggen or Maak een account aan to join the conversation.

Content Center 5 maanden 1 week geleden #2187

  • bnwgraaf
  • bnwgraaf's Profielfoto
  • Offline
  • Admin
  • Admin
  • Berichten: 165
  • Karma: 14
  • Ontvangen bedankjes 14
Heb je wel Microsoft Excel geïnstalleerd?

Please Inloggen or Maak een account aan to join the conversation.

Content Center 5 maanden 1 week geleden #2188

  • BartH
  • BartH's Profielfoto Onderwerp Auteur
  • Offline
  • Gouden gebruiker
  • Gouden gebruiker
  • Berichten: 10
  • Ontvangen bedankjes 0
Natuurlijk

Please Inloggen or Maak een account aan to join the conversation.

Content Center 5 maanden 6 dagen geleden #2190

  • A.C.Hasselaar
  • A.C.Hasselaar's Profielfoto
  • Offline
  • Admin
  • Admin
  • Mechanical Engineer and Shipbuilding
  • Berichten: 206
  • Karma: 6
  • Ontvangen bedankjes 20
Ook de juiste versie van Excel?
Inventor heeft een Office 2016 versie nodig, het liefst met 64-bit.

Full local install of Microsoft® Excel 2016 (build 16.0.4519.1000) or later for workflows that create and edit spreadsheets. Inventor workflows that read or export spreadsheet data do not require Microsoft® Excel. Office 365 subscribers must ensure they have a local installation of Microsoft Excel.
Windows Excel Starter®, OpenOffice®, and browser-based Office 365 applications are not supported

Antal Hasselaar

Please Inloggen or Maak een account aan to join the conversation.

Antal Hasselaar

Content Center 5 maanden 6 dagen geleden #2191

  • BartH
  • BartH's Profielfoto Onderwerp Auteur
  • Offline
  • Gouden gebruiker
  • Gouden gebruiker
  • Berichten: 10
  • Ontvangen bedankjes 0
Hoi,

Het probleem was dat ik eerst een kopie moet maken van de standaard-inventorlijst. Nadat ik dat gedaan had, werkt het wel.

Uit eindelijk heb ik alles kunnen invullen en verwijzen naar de juiste locaties in de iPorperties. Alleen lukt mij nu nog 1 ding niet
en dat is de benaming in de browser.



Omcirkelt is de benaming, zoals ik het krijg als ik het onderdeel vanuit de Content Center heb ingeladen. Als deze in de Content Center Files
mappen staat is deze niet te wijzigen.



Als ik het onderdeel op sla op mijn bureaublad en de benaming in de browser selecteer en delete, dan komt de gewenste benaming tevoorschijn
En komt de benaming ook goed te staan in de browser bij een samenstelling. Weet iemand hoe ik dit in een keer goed krijg?
Bijlagen:

Please Inloggen or Maak een account aan to join the conversation.

Content Center 5 maanden 6 dagen geleden #2192

  • BartH
  • BartH's Profielfoto Onderwerp Auteur
  • Offline
  • Gouden gebruiker
  • Gouden gebruiker
  • Berichten: 10
  • Ontvangen bedankjes 0
Ondertussen laatste vraag ook al opgelost. Dus deze vraag mag afgesloten worden

Please Inloggen or Maak een account aan to join the conversation.

Content Center 5 maanden 5 dagen geleden #2193

  • A.C.Hasselaar
  • A.C.Hasselaar's Profielfoto
  • Offline
  • Admin
  • Admin
  • Mechanical Engineer and Shipbuilding
  • Berichten: 206
  • Karma: 6
  • Ontvangen bedankjes 20
Hoi BartH,

Blij te horen dat het is opgelost! Je kan de onderdeel namen in de Famaly Table aanpassen, waarmee je ook de naam beïnvloed. De content center onderdelen moeten wel in een eigen library opgeslagen kunnen worden om te wijzigen.

Antal Hasselaar

Please Inloggen or Maak een account aan to join the conversation.

Antal Hasselaar

  • Pagina:
  • 1
Moderators: bnwgraafA.C.Hasselaar
Tijd voor maken pagina: 0.598 seconden

Deel deze pagina